Uploaded image for project: 'Grouper'
  1. Grouper
  2. GRP-1188

print an error if Grouper is used with invalid version of Java

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.2.1
    • Fix Version/s: 2.2.1.patch, 2.2.2, 2.3.0
    • Component/s: API
    • Labels:
      None

      Description

      Grouper can have problems if used with Java8. Print an error if invalid Java is used.

        Attachments

          Activity

            People

            • Assignee:
              mchyzer Chris Hyzer
              Reporter:
              mchyzer Chris Hyzer
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: